Code42 Agent and Server Downloads Sporadically Complete
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 20, 2021 - 13:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 12:06 CDT
Investigating
We are investigating an issue with Code42 Agent and Server downloads sporadically completing. This does not affect backup, restore, console, or API product features. We will update this incident periodically as we progress in its resolution.
Posted Oct 20, 2021 - 11:33 CDT
This incident affected: CrashPlan for Small Business (Cloud services) and CrashPlan for Enterprise (console.us.code42.com, console.us2.crashplan.com, console.ie.code42.com, console.gov.code42.com).