Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 27, 2025 - 19:00 CST
Scheduled
The Incydr Security Cloud will be undergoing regular service upgrades that may result in up to 30 minutes of downtime during the maintenance window. During this time some functionality of the web console will be unavailable and event processing will be delayed.
Posted Feb 27, 2025 - 13:59 CST
This scheduled maintenance affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.gov.code42.com.