Erroneous alerts - delay in processing
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2023 - 17:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 16:44 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 15:08 CDT
Update
We are also seeing instances of erroneous alerts firing for populated watchlists. We are continuing to investigate the issue. Alert processing is delayed.
Posted May 04, 2023 - 12:15 CDT
Investigating
We are seeing instances of alerts firing when they contain watchlist criteria with empty watchlists. We are currently investigating the issue.
Posted May 04, 2023 - 10:34 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.