intermittent login failures
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 16:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 10:33 CDT
Investigating
We are experiencing intermittent authentication failures. We are investigating the issue now and will provide an update shortly.
Posted Sep 23, 2021 - 09:50 CDT
This incident affected: CrashPlan for Small Business (Cloud services), CrashPlan for Enterprise (console.us2.crashplan.com), and Incydr - console.us2.crashplan.com.