Delay In Event Processing

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 20:32 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 20, 2023 - 14:30 CST

Investigating

Some customers may experience longer delays before new events appear in their dashboards.
The issue has been identified and we are working on the fix.
Posted Nov 20, 2023 - 12:56 CST
This incident affected: Incydr - console.us2.code42.com.