Code42 Support Portal Is Unavailable
Incident Report for Code42 Software, Inc.
Resolved
The Support Portal is fully operational.
Posted Jun 21, 2022 - 16:49 CDT
Monitoring
The vendor has implemented a fix, and systems are operational - we are continuing to monitor for further issues.
Posted Jun 21, 2022 - 02:12 CDT
Identified
Zendesk is currently experiencing an outage which is impacting Code42's Support portal - we will update this as the vendor investigates the issue.
Posted Jun 21, 2022 - 02:09 CDT
This incident affected: Support services.