Degraded Service for Code42 Cloud Administrative Console
Incident Report for Code42 Software, Inc.
Resolved
Our administrative console continues to perform as expected. This incident is now confirmed as resolved.
Posted May 20, 2020 - 15:17 CDT
Monitoring
Our administrative console is now performing as expected and we continue to monitor its behavior to ensure complete resolution.
Posted May 20, 2020 - 11:24 CDT
Identified
We have identified the cause and are addressing it now. The next update will be on or before 12pm US Central Time.
Posted May 20, 2020 - 10:21 CDT
Investigating
We have detected an issue with our cloud administrative console behaving slower than expected. We are currently investigating and will provide an updated status by 11 AM US Central Time.
Posted May 20, 2020 - 09:14 CDT
This incident affected: CrashPlan for Small Business Services (Cloud services, Subscription management and store) and Code42 Enterprise Services (Cloud services).