Delay in processing agent settings.

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Apr 28, 2026 - 18:25 CDT

Identified

We identified an issue with agents processing settings. The issue has been identified and a fix is being implemented.
Posted Apr 28, 2026 - 17:24 CDT
This incident affected: Incydr - console.us.code42.com.