Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 16:44 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 15, 2022 - 13:33 CDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Aug 15, 2022 - 13:33 CDT
This incident affected: Incydr - console.us2.code42.com.