Delays in event processing
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 26, 2024 - 11:14 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2024 - 09:24 CST
Investigating
This will delay the appearance of some events in Forensic Search as well as any Alerts triggered by these events.
Posted Jan 26, 2024 - 09:00 CST
This incident affected: Incydr - console.us2.code42.com.