SCIM Provisioning
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 27, 2021 - 15:37 CDT
Update
We released our planned performance improvements on October 20th and will continue to monitor this issue.
Posted Oct 21, 2021 - 15:11 CDT
Monitoring
We have identified an issue where customers could experience issues with SCIM setup and provisioning. These issues should be intermittent and resolve eventually but we do plan to release performance improvements in a few weeks.
Posted Oct 05, 2021 - 15:16 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.crashplan.com and CrashPlan for Enterprise (console.us.code42.com, console.us2.crashplan.com).