“Sync Username” field not populated for “Synced to cloud service” events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 17:37 CDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 17:37 CDT
Investigating
We experienced an issue with one metadata field in our event logging. The specific “Sync Username” field for events during the period from September 30 to October 9 will appear as a blank field. The other fields in those data events were unaffected. A fix has been implemented and functionality restored for any events after that timeframe.

If you are investigating an event that occurred during this period and need the data in the “Sync Username” field, please reach out to Code42 Support.
Posted Oct 09, 2020 - 17:37 CDT
This incident affected: Code42 Enterprise Services (Cloud services).