Code42 Cloud Authentication Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Apr 13, 2021 - 20:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results; access to the console should now be fully restored. You may experience temporary delays in security reporting while the system catches up with event backlogs.
Posted Apr 13, 2021 - 09:47 CDT
Identified
The cause has been identified, and a fix is being implemented. A further update will be posted by 11am CDT.
Posted Apr 13, 2021 - 08:33 CDT
Update
This issue is ongoing, and our engineers are continuing to investigate. A further update will be posted by 9am CDT.
Posted Apr 13, 2021 - 05:59 CDT
Investigating
We have identified an issue with the Code42 Cloud affecting console authentication via console.us.code42.com, and are currently investigating the cause. A further update will be posted by 6am CDT.
Posted Apr 13, 2021 - 03:45 CDT
This incident affected: CrashPlan for Enterprise (us.code42.com).