Delayed processing of events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 16:25 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 09:27 CST
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.ie.code42.com.