Data Processing Delays - Forensic File Search Affected
Incident Report for Code42 Software, Inc.
Resolved
The incident has been resolved and all events will now be searchable in Forensic Search.
Posted May 09, 2020 - 09:05 CDT
Monitoring
We have identified and resolved a data processing issue in our security event store for a small number of customers. This may cause a delay in events being displayed in Forensic Search. No events have been lost and the system will catch up in the coming hours.
Posted May 07, 2020 - 15:25 CDT
This incident affected: Code42 Enterprise Services (Cloud services).