CrashPlan for Small Business - Account Page Issues
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 08:56 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 06:35 CDT
Investigating
We are aware of problems some customers are experiencing when attempting to access the Account page in the CrashPlan for Small Business administration console. We are investigating the issue and will report back shortly.
Posted Sep 01, 2022 - 14:44 CDT
This incident affected: CrashPlan for Small Business (Subscription management and store).