Some customers may experience issues initiating restores from the console
Incident Report for Code42 Software, Inc.
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2022 - 20:47 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 05, 2022 - 20:47 CDT
Update
We are rolling out updates to the various affected environments.
Posted Aug 05, 2022 - 17:37 CDT
Identified
The issue has been identified and we are working on the solution.
Posted Aug 05, 2022 - 14:47 CDT
This incident affects: CrashPlan for Small Business (Cloud services), CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com), console.us6.crashplan.com, console.eu5.cpg.crashplan.com), and Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, Incydr - console.gov.code42.com.