Delay in processing Alerts

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 15:19 CDT

Investigating

There is a delay in processing Alerts. Currently investigating the issue
Posted Jun 04, 2025 - 14:16 CDT
This incident affected: Incydr - console.us7.code42.com.