Code42 Cloud Authentication Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 31, 2019 - 08:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 31, 2019 - 08:19 CDT
Investigating
We have detected an issue with Code42’s authority servers affecting console and client authentication for some users, and are currently investigating the cause.
Posted about 2 months ago. Jul 31, 2019 - 05:33 CDT
This incident affected: Code42 Enterprise Services (Cloud services).