Event Processing Delays

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 04:37 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 23:22 CST

Investigating

Some events will be delayed before being available in search and alerts.
Posted Feb 10, 2025 - 15:00 CST
This incident affected: Incydr - console.us2.code42.com.