Code42 Services Availability for Enterprise Customers
Incident Report for Code42 Software, Inc.
Resolved
This service issue has been confirmed as resolved. If you are experiencing continued issues, please open a case with our Enterprise Support team who will assist in resolution. Thank you.
Posted 2 months ago. Jul 12, 2019 - 11:12 CDT
Investigating
We are investigating an issue that is currently preventing a limited set of Enterprise Customers from accessing the Code42 console. This can manifest itself in the inability to login to the Code42 console and perform administrative functions as well as perform web restores. This can also affect new client provisioning. Client backups and restores are not affected.

We will provide further updates via this status page.
Posted 2 months ago. Jul 12, 2019 - 09:34 CDT
This incident affected: Code42 Enterprise Services (Cloud services).