Intermittent Agent Login Issues
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted May 04, 2022 - 16:23 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2022 - 10:51 CDT
Investigating
We are currently investigating an issue related to some users having intermittent problems logging into the agent.
Posted May 04, 2022 - 07:59 CDT
This incident affected: CrashPlan for Enterprise (console.us5.crashplan.com (formerly us2.crashplan.com)).