Code42 Cloud Authentication Issue
Incident Report for Code42 Software, Inc.
Resolved
This is confirmed as resolved.
Posted about 2 months ago. Aug 01, 2019 - 12:08 CDT
Monitoring
A fix has been put in place and we are monitoring.
Posted about 2 months ago. Jul 31, 2019 - 14:07 CDT
Identified
We have identified an issue with Code42’s authority servers affecting console and client authentication for some users, and are currently investigating the cause.
Posted about 2 months ago. Jul 31, 2019 - 13:38 CDT
This incident affected: Code42 Enterprise Services (Cloud services) and CrashPlan for Small Business Services (Cloud services).