Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 18:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 16:53 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2020 - 15:05 CDT
Identified
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Oct 15, 2020 - 14:19 CDT