Delay in Processing events from Cloud and Email Connectors

Incident Report for Code42 Software, Inc.

Update

We are continuing to work on a fix for this issue.
Posted May 13, 2026 - 06:07 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 11, 2026 - 17:05 CDT
This incident affects: Incydr - console.us7.code42.com, Incydr - console.au.code42.com, Incydr - console.de.code42.com, and Incydr - console.za.code42.com.