A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 12:15 CDT
Investigating
We are currently experiencing intermittent issues without backup agents connecting to our production environment. We are investigating the issue and will post an update within an hour.
Posted Sep 12, 2024 - 13:02 CDT
This incident affected: Incydr - console.us.code42.com.