Unable to Login to CrashPlan for Small Business Mobile App
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 19:46 CDT
Investigating
We are currently investigating an issue preventing users from logging in to the CrashPlan for Small Business mobile app.

This does not impact backup or restore functionality of the Code42 desktop app or the Code42 console.
Posted Jul 24, 2020 - 11:37 CDT
This incident affected: CrashPlan for Small Business Services (Cloud services).