Data Processing Delays - O365 connector Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 30, 2021 - 09:33 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 14:49 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2021 - 13:11 CDT
Investigating
Our O365 connector is experiencing an issue for some customers. We are actively investigating the issue.
Posted Oct 29, 2021 - 10:31 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.crashplan.com, and Incydr - console.ie.code42.com.