Intermittent console loading issues
Incident Report for Code42 Software, Inc.
Resolved
We identified the issue and have released a fix. This incident has been resolved.
Posted Nov 14, 2023 - 10:03 CST
Update
We are continuing to troubleshoot an issue where some customers are experiencing intermittent issues loading certain pages in our console this issue is also affecting some restore operations. We will provide additional updates once the issue is identified and a fix is in place.
Posted Nov 14, 2023 - 07:49 CST
Investigating
We've identified an issue where some customers are experiencing intermittent issues loading certain pages in our console. We are currently investigating. We will provide an update once the issue is identified and a fix is in place.
Posted Nov 13, 2023 - 16:06 CST
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.