Code42 Cloud Authentication Issue
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 09:01 CST
Monitoring
A fix has been implemented and we are monitoring the results throughout the weekend.
Posted Feb 26, 2021 - 16:33 CST
Investigating
We have detected that our cloud administration console is intermittently inaccessible. You may experience issues authenticating into the Code42 console or completing restores at this time. We are actively working to identify and resolve the issue.
Posted Feb 26, 2021 - 15:51 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).