Enterprise On-Premise Admin Console App Download links broken on server version 7+
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 09:13 CST
Identified
We have identified an issue that affects on-premise Code42 Enterprise server installs on version 7+, where the App Downloads page no longer shows client packages available for download, and any attempts to re-add the latest packages from our cloud fail.

This is due to a certificate validation issue in the server, where it erroneously fails validation of the certificate used to sign the installer packages, preventing them from showing as available in the admin console.

An On-premise 7.0.4 patch release was released on March 4th which resolves this issue:

Upgrade to version 7.0.4:
https://support.code42.com/Administrator/Upgrade/Upgrade_to_version_7.0.4

Code42 server and app downloads: https://support.code42.com/Administrator/6/Planning_and_installing/Code42_server_and_app_downloads

Code42 on-premises server and app version 7.0 release notes:
https://support.code42.com/Release_Notes/On-premises_release_notes_7.0#Maintenance_update_7.0.4
Posted Feb 25, 2020 - 10:06 CST