Degraded Service for Device Statistics
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 21:01 CST
Monitoring
The fix has been rolled-out to the Code42 cloud. We are monitoring the device statistics now populating in a timely manner.
Posted Dec 19, 2019 - 20:56 CST
Update
Our engineering team developed a fix for this issue that will be implemented in a Code42 Cloud 4-hour maintenance window scheduled for December 19th, 2019 starting at 7pm US Central time.
Posted Dec 18, 2019 - 20:44 CST
Identified
The cause has been identified and we are working on a fix. In the interim, devices may also incorrectly show as offline in the administration console even though online. This behavior does not affect push restores to those devices that are actually online.
Posted Dec 18, 2019 - 15:23 CST
Investigating
We are actively investigating an issue concerning timely reporting of device online status and backup statistics. This issue does not affect other administration tasks, backups, or restores. We will provide ongoing updates within this status page. If you believe you are experiencing this issue and would like to confirm, please feel free to contact Enterprise Support.
Posted Dec 18, 2019 - 14:00 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).