Data Processing Delays - Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 16:13 CDT
Monitoring
Event processing has caught up at this time. We experienced an issue with off hours indicators. Events received between Thursday, 22 October 2020 02:25 AM and Thursday, 22 October 2020 03:45 PM Central that occurred outside designated active hours will be missing off hours decorations. A fix has been implemented and functionality has been restored for any events after that timeframe.

If you are investigating an event that occurred during this period and need assistance, please reach out to Code42 Support.
Posted Oct 22, 2020 - 15:53 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 10:05 CDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools for some customers. Our engineers are currently investigating the issue.
Posted Oct 22, 2020 - 08:56 CDT
This incident affected: Code42 Enterprise Services (Cloud services).