Issues with Web Restore in (console.us2.crashplan.com)
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 17:28 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 16:45 CDT
Investigating
We have identified an issue affecting web restores with the Code42 Cloud (console.us2.crashplan.com), and are currently investigating the cause.
Posted Sep 14, 2021 - 15:42 CDT
This incident affected: Incydr - console.us2.crashplan.com.