Web Restores Degraded
Incident Report for Code42 Software, Inc.
Resolved
All reported issues have been resolved.
Posted Apr 07, 2020 - 20:25 CDT
Investigating
We are investigating an issue that is affecting web restores for a subset of our customers.
Posted Apr 07, 2020 - 17:30 CDT
This incident affected: Code42 Enterprise Services (Cloud services).