Degraded Service for Code42 Cloud Administrative Console
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Mar 05, 2021 - 08:45 CST
Update
The implemented fix was successful, and this issue is resolved.
Posted Mar 05, 2021 - 08:45 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2021 - 04:48 CST
Investigating
We have detected an issue with our cloud administrative console intermittantly failing to load, and some client logins failing. We are currently investigating and will provide an updated status by 9 AM US Central Time.
Posted Mar 05, 2021 - 04:18 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).