CrashPlan for Small Business - Account Page Issues
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 23:07 CDT
Update
A fix for this issue will be applied tonight during the Release Maintenance for the US5 CrashPlan product, including Small Business.
Posted Aug 31, 2022 - 16:42 CDT
Identified
The issue has been identified and a fix is being created.
Posted Aug 31, 2022 - 12:55 CDT
Investigating
We are aware of problems accessing the Account page in the CrashPlan for Small Business administration console. We are investigating the issue and will report back shortly.
Posted Aug 31, 2022 - 07:24 CDT
This incident affected: CrashPlan for Small Business (Subscription management and store).