Some customers are experiencing issues with retrieving file content associated with new alerts.
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 07:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 13:35 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 17, 2024 - 11:57 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 11:57 CST
Investigating
We are investigating the root cause and will provide updates as we make progress
Posted Dec 17, 2024 - 09:09 CST
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, Incydr - console.ie.code42.com, and Incydr - console.gov.code42.com.