Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 13:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2022 - 09:57 CST
Update
We have identified the issue and have implemented a fix. However, we are still experiencing delays in security event processing in the Search application and are continuing to work to remedy the issue.
Posted Jan 10, 2022 - 18:12 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2022 - 14:01 CST
Investigating
We are currently experiencing delays in processing security events. The issue is being investigated.
Posted Jan 10, 2022 - 12:16 CST
This incident affected: Incydr - console.us2.crashplan.com.