Directory Sync Log Issue
Incident Report for Code42 Software, Inc.
Resolved
We have successfully restored all data to the directory sync log. This issue is now fully resolved. Thank you.
Posted Sep 20, 2021 - 08:13 CDT
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 08:12 CDT
Update
We continue to work on restoring the last set of data. We will update again when this restore is completed.
Posted Sep 16, 2021 - 15:01 CDT
Update
We have recovered all the data with the exception of six hours from the morning of September 15th. We continue to work on restoring the last set of data. We plan to update again at 3PM Central today.
Posted Sep 16, 2021 - 08:56 CDT
Update
We've successfully restored some of the data prior to 10AM Central today and continue to work towards restoring the rest. The next update will be tomorrow morning at 9AM Central.
Posted Sep 15, 2021 - 17:00 CDT
Update
We continue to work on a resolution to this issue. The next update will be at 5PM Central.
Posted Sep 15, 2021 - 15:05 CDT
Investigating
We've identified an issue where customers will be unable to see directory sync log events prior to 10AM Central today. We are actively working on a resolution to this and will have another update at 3PM Central.
Posted Sep 15, 2021 - 13:48 CDT
This incident affected: CrashPlan for Enterprise (console.us2.crashplan.com) and Incydr - console.us2.crashplan.com.