Sporadic client authentication failures and delayed device health status updates.
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 15:20 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 14:30 CDT
Investigating
We are currently investigating an issue that may cause intermittent client authorization failures and delayed device health status data.
Posted Sep 09, 2021 - 09:08 CDT
This incident affected: Incydr - console.us.code42.com.