Delay in processing events
Incident Report for Code42 Software, Inc.
Resolved
Processing of events is back to normal.
Posted Sep 07, 2022 - 08:35 CDT
Investigating
We are currently investigating the issue.
Posted Sep 06, 2022 - 17:32 CDT
This incident affected: Incydr - console.us.code42.com.