Data Processing Delays - Forensic File Search Affected
Incident Report for Code42 Software, Inc.
Resolved
Data processing for Forensic File Search is now caught up and all events are now searchable.
Posted Jan 02, 2020 - 20:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 02, 2020 - 15:00 CST
Investigating
Our data processing for Forensic File Search is running behind which is causing inaccuracies in the search results returned from Forensic File Search. No data has been lost. We are investigating a resolution and the system will catch up once we have deployed the fix.
Posted Jan 02, 2020 - 11:30 CST
This incident affected: Code42 Enterprise Services (Cloud services).