Delay in data processing - cloud storage data connectors affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 16:29 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2021 - 00:39 CST
Investigating
We are currently investigating this issue.
Posted Nov 20, 2021 - 00:13 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2021 - 19:29 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 19, 2021 - 16:34 CST
This incident affected: Incydr - console.us.code42.com and Incydr - console.us2.crashplan.com.