Delays in processing security events
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 07:59 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2021 - 18:47 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2021 - 14:31 CDT
Investigating
For a portion of customers there is a delay in processing security events. No data has been lost.
Posted Sep 08, 2021 - 12:38 CDT
This incident affected: Incydr - console.us.code42.com.