Unable to modify an Alert
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 21:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2024 - 12:47 CDT
Investigating
Changes such as to the state of an Alert or adding notes is not taking affect.

We are currently investigating the issue.
Posted Jul 08, 2024 - 09:55 CDT
This incident affected: Incydr - console.us2.code42.com.