Email Delivery Delays
Incident Report for Code42 Software, Inc.
Resolved
SendGrid has confirmed the issue is resolved. Their systems are operating normally at this time.
Posted Feb 24, 2021 - 19:43 CST
Monitoring
SendGrid has implemented a fix and is no longer seeing delays. They continue to monitor for system stability.

We will provide updates as they become available. For the latest information, see their status page at https://status.sendgrid.com/.
Posted Feb 24, 2021 - 19:33 CST
Identified
SendGrid has identified the issue and are working toward a fix. You may still notice delays for password reset emails, status reports, and other application emails until the issue is fully resolved.

We will provide updates as they become available. For the latest information, see their status page at https://status.sendgrid.com/.
Posted Feb 24, 2021 - 17:08 CST
Investigating
Our email delivery service, SendGrid, is currently experiencing an outage. During this outage, password reset emails, status reports, and other application emails may be delayed.

SendGrid is aware of these issues and is currently investigating. We will provide updates as they become available to us. For the latest information, see their status page at https://status.sendgrid.com/.
Posted Feb 24, 2021 - 15:27 CST
This incident affected: CrashPlan for Small Business Services (Cloud services) and Code42 Enterprise Services (Cloud services).