Data Processing Delays - Alerting Reporting Tools Affected
Incident Report for Code42 Software, Inc.
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 19:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2021 - 18:54 CST
Identified
We have detected an issue causing a delay for subset of notifications for alerts. A fix is currently being implemented.
Posted Feb 05, 2021 - 15:14 CST
This incident affected: Code42 Enterprise Services (Cloud services).