Maintenance running past defined window
Incident Report for Code42 Software, Inc.
Resolved
Issue resolved as of 5:00 am Central on Thursday, March 25th.
Posted Mar 25, 2021 - 09:19 CDT
Update
The high risk and departing lenses are now available. However, background processing is still in progress and any changes made will not be reflected in the interface until processing is complete. This includes adding/removing high risk or departing employees. There is no data loss.
Posted Mar 24, 2021 - 16:48 CDT
Update
Extended maintenance is still running, High Risk and Departing Employee continue to be impacted for some customers.
Posted Mar 24, 2021 - 11:24 CDT
Update
Extended maintenance is still running, High Risk and Departing Employee continue to be impacted for some customers.
Posted Mar 24, 2021 - 06:48 CDT
Update
Maintenance is still running and High Risk and Departing Employee continue to be impacted.
Posted Mar 24, 2021 - 04:20 CDT
Monitoring
A fix has been implemented and we are monitoring results. Systems impacted include High Risk and Departing Employee lenses.
Posted Mar 24, 2021 - 00:30 CDT
This incident affected: Code42 Enterprise Services (Cloud services).