Experiencing Intermittent Errors When Accessing Incydr Web UI (504 Gateway Timeouts)

Incident Report for Code42 Software, Inc.

Resolved

This incident has been resolved.
Posted May 22, 2025 - 14:06 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 20:56 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 14:02 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 21, 2025 - 11:35 CDT

Investigating

We are actively investigating and will provide regular updates
Posted May 21, 2025 - 10:58 CDT
This incident affected: Incydr - console.us.code42.com, Incydr - console.us2.code42.com, and Incydr - console.gov.code42.com.